Welcome! Log In Create A New Profile

Advanced

Debian

Discuss all things Debian on your device 
Subject Posts Last Post

Problems with emdebian vs. debian

by Hendrik
4 09/16/2010 11:22AM
Last Post by Hendrik

swap space not used

by metacircle
8 09/16/2010 11:13AM
Last Post by Megabug

Mounting drives after Reboot

by wambo
4 09/16/2010 06:49AM
Last Post by Ultrazauberer

Boot into Pogoplug OS fails, but Debian works!

by Ultrazauberer
17 09/16/2010 06:37AM
Last Post by Ultrazauberer

IceCast2 Ices Problem

by Trices
2 09/16/2010 04:10AM
Last Post by Trices

Debian Squeeze Failure trying to run...

by nirvous
3 09/15/2010 09:27PM
Last Post by nirvous

nand install, installing other packages to usb drive

by hyena
4 09/14/2010 10:06PM
Last Post by ecc

Remote Desktop on Dockstar?

by twinclouds
7 09/14/2010 09:40PM
Last Post by glalonde

Can't boot into Plug OS (Debian works)

by noplan
10 09/14/2010 09:55AM
Last Post by Sagittarius

Cant boot into PlugOS but Debian

by Rosi
8 09/14/2010 09:50AM
Last Post by Sagittarius

cold boot starts into pogoplug, warm boot into debian

by jimpoison
3 09/14/2010 03:41AM
Last Post by anne

Running debian dockstar in qemu

by PhantomsDad
2 09/13/2010 10:45PM
Last Post by gorgone

New install question and comments.

by glalonde
1 09/13/2010 09:42PM
Last Post by glalonde

install debian-squeeze from USB

by lou
1 09/13/2010 07:29PM
Last Post by lou

/dev/sda1 not available from initramfs - unable te boot

by Liontamer
3 09/13/2010 08:35AM
Last Post by Liontamer

i2c dose not work

by nevtag
8 09/12/2010 12:46PM
Last Post by nevtag

samba help: cant share, read or write mounted hdd

by coldchillen
5 09/11/2010 04:09PM
Last Post by coldchillen

Debian Squeeze with language localisation, WebCam, 1-wire interface

by Rudolf
7 09/10/2010 02:27PM
Last Post by twinclouds

ugly udev log on boot

by gorgone
5 09/08/2010 01:36PM
Last Post by gorgone

Openssh with none cipher and high performance patch

by Andy
2 09/08/2010 12:57PM
Last Post by dethl

doesnt boot debian anymore

by tom
2 09/08/2010 03:21AM
Last Post by PlugCluster

Installing other packages after booting from USB

by petibaer
6 09/07/2010 11:36AM
Last Post by gzader

debootstrap installer

by Jeff
10 09/07/2010 02:16AM
Last Post by Johannes

Install of Package failed. How do I clean up?

by Hendrik
4 09/06/2010 04:42PM
Last Post by Hendrik

Problems with Input/Output Error

by PlugCluster
3 09/06/2010 03:59AM
Last Post by PlugCluster

Corrupt File System after Power Failure - Not Booting from USB

by varkey
5 09/05/2010 02:24AM
Last Post by hyena

Thanks for the good work

by JR
1 09/03/2010 05:19PM
Last Post by JR

Dockstar stuck on boot

by CyForce
3 09/03/2010 08:50AM
Last Post by ecc

Login fails

by Mirko
3 09/03/2010 03:36AM
Last Post by FrankW

Install from other sources

by Hendrik
1 09/02/2010 02:40AM
Last Post by Hendrik