Welcome! Log In Create A New Profile

Advanced

Startup problem in my goflex home

Posted by Rolandcharcker 
Startup problem in my goflex home
March 17, 2017 07:22AM
I have a goflex home and all of a sudden the start up LED contines to blink, regardless of how long l leave it on. I have checked power, hard drive mounting, ethernet cable changed etc. Seems it cannot get any further than this step. Any help appreciated.
Re: Startup problem in my goflex home
March 17, 2017 05:38PM
Rolandcharcker,

> I have a goflex home and all of a sudden the start
> up LED contines to blink, regardless of how long l
> leave it on. I have checked power, hard drive moun
> ting, ethernet cable changed etc.

If you are running stock FW, the only thing that could get your box fixed is:

- Do the FW reset as the support website instructed.

- If the FW reset does not work, then boot with serial console, and install Debian after you can boot with it:
http://forum.doozan.com/read.php?8,13263

-bodhi
===========================
Wiki
latest Kirkwood kernel builds and rootfs
latest u-boot-kirkwood builds
latest Oxnas kernel builds and rootfs
latest u-boot-oxnas builds
latest MVEBU Armada kernel builds and rootfs
U-Boot & Kernel Booting process
bodhi's u-boot GitHub
bodhi's corner
Author:

Your Email:


Subject:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.
Message: