Welcome! Log In Create A New Profile

Advanced

Pogo V3 - No boot, no serial communication

Posted by myhobby 
Pogo V3 - No boot, no serial communication
February 27, 2017 11:06AM
1st time on this board with the following situation here.

It seems that I have a "dead" pogoplug V3 here. Tried to contact this with a JTAG/Serial connection, but no positive results. Reading this SATA Boot I now hope that I can make some progress. Links in that post are no longer working and therefore my SATA is not ready yet.
Planning to prepare a SATA SSD via a Linux computer but I'm lacking expert skills on bit level ;-)

My goal is to get this pogoplug up and running again and later see if I want to do more with it (most likely yes)..

Anyone any idea if my goals is feasible and how this is achieved.... Some help in initial steps is welcome.

Thnx in advance
Re: Pogo V3 - No boot, no serial communication
February 27, 2017 09:17PM
Search the forum for shv posts. I recalled shv recently provided a good download link for this Sata booting download.

When you find it, please post the link here and I will confirm for you.

-bodhi
===========================
Wiki
latest Kirkwood kernel builds and rootfs
latest u-boot-kirkwood builds
latest Oxnas kernel builds and rootfs
latest u-boot-oxnas builds
latest MVEBU Armada kernel builds and rootfs
U-Boot & Kernel Booting process
bodhi's u-boot GitHub
bodhi's corner
Re: Pogo V3 - No boot, no serial communication
February 28, 2017 02:03AM
Author:

Your Email:


Subject:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.
Message: