Welcome! Log In Create A New Profile

Advanced

Compositor pf 10.003

Posted by hellocatfood 
Compositor pf 10.003
December 26, 2013 06:21PM
I have a couple of the Compositor 10.003 gs dpfs and I'm looking to use them for a custom display. They look like this http://i.imgur.com/dXoG906.jpg

The problem I'm having is that there seems to be no way to mount them i.e. they don't show up in /dev/. Additionally, there's no "usb mode" on the device itself. It would appear that the software/driver just recognises the device when plugged in (software is for Windows).

Is there any hope for using this device?

Here's the dmesg output:

[ 4204.524310] usb 3-1: new full-speed USB device number 6 using xhci_hcd
[ 4204.665491] usb 3-1: New USB device found, idVendor=093a, idProduct=020f
[ 4204.665507] usb 3-1: New USB device strings: Mfr=0, Product=2, SerialNumber=0

and lsusb output:

Bus 003 Device 006: ID 093a:020f Pixart Imaging, Inc. Bullet Line Photo Viewer

Someone else seemed to be having trouble mounting them some years ago https://lists.ubuntu.com/archives/ubuntu-users/2009-January/171077.html

Thanks for any help you can give.

http://hellocatfood.com
Re: Compositor pf 10.003
January 20, 2014 05:24AM
Thanks for sharing.

http://www.prep4sure.com
JanMaz
Re: Compositor pf 10.003
January 31, 2014 09:01AM
works?
Please show the solution
Re: Compositor pf 10.003
February 14, 2014 10:19AM
JanMaz Wrote:
-------------------------------------------------------
> works?
> Please show the solution

No, it doesn't work :-(
Author:

Your Email:


Subject:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.
Message: