Welcome! Log In Create A New Profile

Advanced

Debian

Discuss all things Debian on your device 
Subject Posts Last Post

Forum RSS Feed

by javatmn
1 09/20/2010 12:20AM
Last Post by javatmn

How To use syslog?

by Rudolf
5 09/19/2010 12:18PM
Last Post by Rudolf

USBIP

by Stefan
3 09/19/2010 09:41AM
Last Post by Stefan

Is the internal NAND a ticking timebomb?

by Ultrazauberer
2 09/18/2010 10:07AM
Last Post by Hannes

help: front-led flashing - no ssh

by tom
4 09/17/2010 09:10PM
Last Post by yeshwenth

Problems with emdebian vs. debian

by Hendrik
4 09/16/2010 09:22AM
Last Post by Hendrik

swap space not used

by metacircle
8 09/16/2010 09:13AM
Last Post by Megabug

Mounting drives after Reboot

by wambo
4 09/16/2010 04:49AM
Last Post by Ultrazauberer

Boot into Pogoplug OS fails, but Debian works!

by Ultrazauberer
17 09/16/2010 04:37AM
Last Post by Ultrazauberer

IceCast2 Ices Problem

by Trices
2 09/16/2010 02:10AM
Last Post by Trices

Debian Squeeze Failure trying to run...

by nirvous
3 09/15/2010 07:27PM
Last Post by nirvous

nand install, installing other packages to usb drive

by hyena
4 09/14/2010 08:06PM
Last Post by ecc

Remote Desktop on Dockstar?

by twinclouds
7 09/14/2010 07:40PM
Last Post by glalonde

Can't boot into Plug OS (Debian works)

by noplan
10 09/14/2010 07:55AM
Last Post by Sagittarius

Cant boot into PlugOS but Debian

by Rosi
8 09/14/2010 07:50AM
Last Post by Sagittarius

cold boot starts into pogoplug, warm boot into debian

by jimpoison
3 09/14/2010 01:41AM
Last Post by anne

Running debian dockstar in qemu

by PhantomsDad
2 09/13/2010 08:45PM
Last Post by gorgone

New install question and comments.

by glalonde
1 09/13/2010 07:42PM
Last Post by glalonde

install debian-squeeze from USB

by lou
1 09/13/2010 05:29PM
Last Post by lou

/dev/sda1 not available from initramfs - unable te boot

by Liontamer
3 09/13/2010 06:35AM
Last Post by Liontamer

i2c dose not work

by nevtag
8 09/12/2010 10:46AM
Last Post by nevtag

samba help: cant share, read or write mounted hdd

by coldchillen
5 09/11/2010 02:09PM
Last Post by coldchillen

Debian Squeeze with language localisation, WebCam, 1-wire interface

by Rudolf
7 09/10/2010 12:27PM
Last Post by twinclouds

ugly udev log on boot

by gorgone
5 09/08/2010 11:36AM
Last Post by gorgone

Openssh with none cipher and high performance patch

by Andy
2 09/08/2010 10:57AM
Last Post by dethl

doesnt boot debian anymore

by tom
2 09/08/2010 01:21AM
Last Post by PlugCluster

Installing other packages after booting from USB

by petibaer
6 09/07/2010 09:36AM
Last Post by gzader

debootstrap installer

by Jeff
10 09/07/2010 12:16AM
Last Post by Johannes

Install of Package failed. How do I clean up?

by Hendrik
4 09/06/2010 02:42PM
Last Post by Hendrik

Problems with Input/Output Error

by PlugCluster
3 09/06/2010 01:59AM
Last Post by PlugCluster