Welcome! Log In Create A New Profile


Pogo v2 won't boot original FW after debian install

Posted by damaha 
Pogo v2 won't boot original FW after debian install
January 10, 2013 06:41AM
Hi @ all!

I installed Debian on an USB-Stick following all the instructions... so far, so good. Everything fine - Debian booted correctly. With the stick unplugged, the Pogoplug booted into the original System - Everything as expected :-) I could SSH into both systems.

Being in the original System, I had to start the pogoplug system manually (hbmgr.sh), but it worked. For easier use I wanted it to start automatically, just as in the untouched System. Since I am "not too familiar" with vi, I mounted /dev/mtdblock2 into debian and removed the "#" from the line

#/etc/init.d/hbmgr.sh start

in the file rcS, using nano.

Ever since, my plug isn't accessible anymore, when I boot it into the original System.(Although the Debian from the stick still works flawlessly.)
It seems to hang in a bootloop: The LED starts flashing green, then stays green....turns off and everything starts over again...

Of course, I tried to comment out the line in rcS again, but without success. All I can say from outside is, that the Pogo doesn't pick up a network address from the dhcp server.

I was so impatient putting Debian on my plug, that I (of course) didn't do a backup of the untouched system at first :-(

Can anyone help me out here, please?
Maybe somebody can post an untouched rcS?

Your Email:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.