Welcome! Log In Create A New Profile


mergerfs on NSA325v2

Posted by EmmettBrown 
mergerfs on NSA325v2
March 13, 2021 02:07PM

I'm using my Zyxel NSA325v2 for more than half a year now and I'm very happy with it apart from some noise issues. Now I'm trying to get mergerfs to work to pool both drives without needing a RAID. However, I keep getting a "Transport endpoint is not connected" error when trying to write to the merged folder/filesystem. I have seen on the forum that someone got it working but that was more than one year ago. Does anyone use mergerfs on this box and can share how he did it?

Thanks in advance!
Re: mergerfs on NSA325v2
July 08, 2021 12:27PM
Hi again,

is there anyone who uses mergerfs on his NAS? In the meantime, I also tried updating to the newest kernel but I still get the same error message.

Thanks again!


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.