Welcome! Log In Create A New Profile


[Solved]Can't get Debian to boot on NSA325

Posted by Knappe 
[Solved]Can't get Debian to boot on NSA325
January 09, 2015 11:54AM

I tried to boot Debian on my NSA 325 following this guide http://zyxel.nas-central.org/wiki/Debian_on_325
Unfortunately I can't get Debian to boot up. Everytime I try to boot the USB stick I get the following message:

Hit any key to stop autoboot:  0
(Re)start USB...
USB:   scanning bus for devices... 3 USB Device(s) found
Waiting for storage device(s) to settle before scanning...
T Device NOT ready
   Request Sense returned 00 00 00
1 Storage Device(s) found
** Bad partition 1 **
** Bad partition 1 **
## Booting image at 02000000 ...
Bad Magic Number

I formatted the USB drive using gparted.
What am I doing wrong?

It's working now. I tried another USB stick which worked right away.

Edited 1 time(s). Last edit at 01/09/2015 12:34PM by Knappe.

Your Email:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.