Welcome! Log In Create A New Profile


Debian on Dockstar issue

Posted by frostfang 
Debian on Dockstar issue
February 20, 2011 12:10AM
Hey guys, i tried to follow the steps in the how to to get debian on my dockstar, i followed the steps, created the partitions on my usb and ran the install.

I came across a problem, the installer said 'could not mount debian on ...' i can remember what it said because i rebooted the thing to see if i could start over again.

I think that was the next problem because when it boots up now the amber light keeps flashing. I can SSH into the device but when i try to run the installer again i get the following error.

Pogoplug:/tmp$ export PATH=$PATH:usr/sbin:/sbin/
Pogoplug:/tmp$ ./dockstar.debian-squeeze.sh
touch: /sbin/20022011051637: Read-only file system


Cannot find chroot. You need to update your PATH.
Run the following command and then run this script again:

export PATH=$PATH:/sbin:/usr/sbin

i tried doing the export path again but i still get the same issue.

Have i bricked this thing or can continue my installation of debian or can i recover to the original uboot.

I noticed there is a file called uboot-original-mtd0.kwb is this the original boot loader ?

also i turned off the pogoplug service if this helps.

Please help a troubled newbie :)
Re: Debian on Dockstar issue
February 20, 2011 08:14PM
Have you made the pogoplug system read/write before trying what is suggested?

mount / -rw -o remount
Re: Debian on Dockstar issue
February 21, 2011 12:03AM
No I haven't I will try that tonight and let you know
Re: Debian on Dockstar issue
February 22, 2011 03:51AM
Awesome !!!!1!!

That worked, i now have debian on the dockstar, thanks for the help guys

Your Email:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.