Welcome! Log In Create A New Profile


Help: can not connect to network

Posted by davidnewton 
Help: can not connect to network
April 14, 2011 11:50AM
My dockstar with debian have kept running for quite some time without problem. Last night, I tried to use different wlan adapters and it worked fine for eth0, and wlan0, wlan1 etc. But then, the last reboot failed. I unplugged the flash drive with debian and let it boot to pogoplug firmware. Then I mounted that flash drive and checked the log file. In dmesg file, it looked like that it booted to debian and mounted all drives, but can not connect to network anymore. The last line of the dmesg log file is "eth0 is not ready". The same for wlan ("wlan0 is not ready"). I did not change any configurations after the last successful boot. Anyone has idea what is wrong? Is it possible the flash drive has problem? The worst thing for me is to re-install debian to another flash drive. Before I do that, I would like to know if there is a quicker solution. Thanks in advance.

Your Email:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.