Welcome! Log In Create A New Profile

Advanced

Help with mariadb installation -2

Posted by Kuzma 
Kuzma
Help with mariadb installation -2
March 03, 2018 02:05PM
Error when install mariadb-client mariadb-server:

Setting up libdbi-perl (1.636-1+b1) ...
Setting up mariadb-server-core-10.1 (10.1.26-0+deb9u1) ...
Setting up mariadb-client-core-10.1 (10.1.26-0+deb9u1) ...
Setting up mariadb-client-10.1 (10.1.26-0+deb9u1) ...
Setting up mariadb-client (10.1.26-0+deb9u1) ...
Setting up mariadb-server-10.1 (10.1.26-0+deb9u1) ...
dpkg: error processing package mariadb-server-10.1 (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of mariadb-server:
 mariadb-server depends on mariadb-server-10.1 (>= 10.1.26-0+deb9u1); however:
  Package mariadb-server-10.1 is not configured yet.

dpkg: error processing package mariadb-server (--configure):
 dependency problems - leaving unconfigured
Processing triggers for libc-bin (2.24-11+deb9u1) ...
Errors were encountered while processing:
 mariadb-server-10.1
 mariadb-server
E: Sub-process /usr/bin/dpkg returned an error code (1)



Edited 2 time(s). Last edit at 03/03/2018 02:54PM by bodhi.
Author:

Your Email:


Subject:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.
Message: