Welcome! Log In Create A New Profile


Sheevaplug bricked after one day of running Debian (SOLVED)

Posted by shankargopal 
Sheevaplug bricked after one day of running Debian (SOLVED)
May 23, 2012 11:30PM
Don't really understand how this happened. I would ask this on the Plug Computer forum, but registration there requires moderator approval, which has not happened for two days for some reason.

I have a brand new Sheevaplug. I upgraded u-boot and installed Debian on to it day before yesterday night using the instructions here. I had it running for about twelve hours yesterday, and all was well. In the evening I ssh'ed in and shut it down, then powered it down. This morning, when I start it only the green LED comes on.

Hooking up the micro-USB JTAG interface gets me gibberish, like this: ���c�

Does anyone have any idea what to do? I can't figure out where to start since I can't even get a serial interface up.

Edited 1 time(s). Last edit at 05/24/2012 10:52AM by shankargopal.
Re: Sheevaplug bricked after one day of running Debian
May 24, 2012 12:18AM
Sorry, it's up again. I don't know what I did - I tried the hard reset etc. - but it started up fine now. Incidentally, for anyone else who has these kinds of problems, if yours continues to fail, try out tricks like those listed here. And for everyone else who read this, apologies for wasting your time.

Your Email:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.