Welcome! Log In Create A New Profile

Advanced

Pogoplug V4 - LED Green - Very LOW/Faded

Posted by Nirmal_Kumar 
Pogoplug V4 - LED Green - Very LOW/Faded
August 09, 2022 11:08PM
Hello Bodhi,

I have been using this PogoPlug V4 for more than 8 years and it was working consistently well.

I faced a strange issue in which the device green light (LED) is Low/Faded (No Bright green when booting) then after some time it goes to RED color and then after few minutes there is no LIGHT. (no red or green or amber). The device is not detected on the network. I do see some lights on the ethernet port.

Is this indicates the corruption of NAND due to power instability ?

Troubleshooting Done : Recently i have connected the Power Adapter (12V) to a smart switch. For some reason the smart switch was fluctuating with ON/OFF frequently. Not sure whether this corrupted the board.

Do you think it's possible to repair this via JTag or UART ?

Please let me know if someone faced similar issues .


Regards
Nirmal
Re: Pogoplug V4 - LED Green - Very LOW/Faded
August 09, 2022 11:34PM
Nirmal,

> Do you think it's possible to repair this via JTag
> or UART ?

Nobody has reported this issue. But for this Pogo V4, it is almost unbrickable. You need to run kwboot to boot it over UART and see the behavior.

See here for an example booting with kwboot:

https://forum.doozan.com/read.php?3,51739,51919#msg-51919

And pay attention to the power supply.

Quote

Troubleshooting Done : Recently i have connected the Power Adapter (12V) to a smart switch. For some reason the smart switch was fluctuating with ON/OFF frequently. Not sure whether this corrupted the board.

That could be the cause, but it should not corrupt the board. Temporarily connect the power supply to the wall, or some power strip, and boot that way.

The smartswitch is good, but when it is faulty, the voltage or the amp drops and that would surely cause problem.

This box draws very little power during idle, so really it should be running all the time. And if power usage is still a concern, you can use cpufreq-info to make it run on power saving mode (CPU throttle down to 400Mhz).

-bodhi
===========================
Forum Wiki
bodhi's corner
Re: Pogoplug V4 - LED Green - Very LOW/Faded
September 09, 2022 03:53AM
Thanks Bodhi. The Issue resolved by simply opening the box

Looks like it accumulated heavy dust/air particles which made the device without any stable connectivity.

This is the first time i am opening and i saw a huge amount of dust piled upon the board. Just cleaning with a airfan, the device is back to Normal.

Your are right. Pogo V4, it is almost unbrickable : )

Regards
Nirmal
Author:

Subject:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.
Message: