Welcome! Log In Create A New Profile

Advanced

Rescuing a dud PogoPlug E02

Posted by Ellimist__ 
Ellimist__
Rescuing a dud PogoPlug E02
August 18, 2018 07:03AM
My roommate happened to unplug the Pogoplug cable, and after that it doesn't come back up. I set it up around four years ago, so I don't remember exactly what I did, but I did install Jeff's Rescue System v2 and set up netconsole to debug, although I have forgotten which host it was forwarding messages to. I remember I set up SSH on port 942, but that was for the host OS, not the rescue system, obviously.

I remember I had partitioned my USB HDD to have a ext4(3?) ROOTFS partition, but that HDD is reformatted and re-purposed now. So, I don't have a Unix machine at home, so I connected it directly to my Windows machine, and gave it an IP of 192.168.0.3, and I was able to use Debian on Windows and nmap for Windows to do a port scan and found this -

Quote

Not shown: 996 closed ports

PORT STATE SERVICE VERSION

135/tcp open msrpc Microsoft Windows RPC

139/tcp open netbios-ssn Microsoft Windows netbios-ssn

445/tcp open microsoft-ds?

2869/tcp open http Microsoft HTTPAPI httpd 2.0 (SSDP/UPnP)

I don't get a netconsole output from any of those ports.

I don't have a serial cable, but, is there any way to rescue this Pogoplug without that?
Author:

Your Email:


Subject:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.
Message: