I managed to make some system changes before installing the new WarheadSE kernel that have left me unable to access via ssh with a connection refused message. (I'm pretty sure I messed up the
dropbear /ssh configuration.) I got a pl2302 based usb to ttl cable and tried attaching it to the plug. The best I've been able to get is gibberish (that reminds me of baudrate mismatch) and no ability to run blind commands. (Attempts yield nothing, not any more gibberish.) I have tried both screen and putty as my com port program.

Summary: Oxnas pogoplug basic P21 with no Uboot or Kernel changes.
It boots and attaches to the network.
I disabled the pogoplug software, so it can't be reached through pogoplug.com.
On boot with a serial cable I get gibberish . The blparam was set to 115200

What should I try next? I can easily dismantle the cable and change wiring if it might do anything.

Thanks TJ
Re: Serial cable difficulties with Pogoplug V3 oxnas
December 25, 2012 12:07AM
By some kind of happy accident, I plugged the same serial cable in the same way, but into another pogoplug running arch instead of my fedora machine. I got it working, and repared the damage I had done to the original CE setup, installed arch, and rebooted successfully onto a usb stick.

However, I can't use the serial cable anymore. When I try, it works for a moment then all my connections go away and I'm back at my fedora box. Tried it from a windows box same story.

At least the plug is accessible again. (I can't get WarheadSE's sata boot to work either. No network comes up.

Still looking for a good answer to the serial port thing. I had planned to have a serial port extension out of the closed box.


Your Email:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.