Welcome! Log In Create A New Profile

Advanced

New Error Lately

Posted by bluzfanmr1 
New Error Lately
August 19, 2022 12:34PM
I have 3 different model Pogoplug's and I'm suddenly getting the following error message when running updates:

N: Skipping acquire of configured file 'main/binary-armel/Packages' as repository 'http://deb.debian.org/debian-security buster/updates InRelease' doesn't support architecture 'armel'
N: Skipping acquire of configured file 'contrib/binary-armel/Packages' as repository 'http://deb.debian.org/debian-security buster/updates InRelease' doesn't support architecture 'armel'
N: Skipping acquire of configured file 'non-free/binary-armel/Packages' as repository 'http://deb.debian.org/debian-security buster/updates InRelease' doesn't support architecture 'armel'

It's the exact same error on all 3 so it's something they have in common I assume. Is there something I need to do to fix this or is it harmless?
Re: New Error Lately
August 19, 2022 04:01PM
bluzfanmr1,

> It's the exact same error on all 3 so it's
> something they have in common I assume. Is there
> something I need to do to fix this or is it
> harmless?

It is security related so should be fixed. Which Debian version are you on? buster (10.x) or bullseye (11.x)?
cat /etc/debian_version

Debian changed security repo in bullseye, it might be related to this error.

Quote
https://forum.doozan.com/read.php?2,12096
2. There was an obsolete source in /etc/apt/source.list. Please change the old security repo to
deb https://security.debian.org/debian-security bullseye-security main contrib non-free

-bodhi
===========================
Forum Wiki
bodhi's corner
Re: New Error Lately
August 19, 2022 10:45PM
bodhi Wrote:
-------------------------------------------------------
> bluzfanmr1,
>
> > It's the exact same error on all 3 so it's
> > something they have in common I assume. Is
> there
> > something I need to do to fix this or is it
> > harmless?
>
> It is security related so should be fixed. Which
> Debian version are you on? buster (10.x) or
> bullseye (11.x)?
>
> cat /etc/debian_version
>
>
> Debian changed security repo in bullseye, it might
> be related to this error.
>
>
Quote
https://forum.doozan.com/read.php?2,12096
> 2. There was an obsolete source in
> /etc/apt/source.list. Please change the old
> security repo to
> deb https://security.debian.org/debian-security
> bullseye-security main contrib non-free
>

All 3 are buster 10.12
Re: New Error Lately
August 19, 2022 11:10PM
I upgraded to bullseye and that took care of the issue. Thanks for the guidance.
Re: New Error Lately
August 21, 2022 11:58AM
Here is my /etc/apt/source.list

Quote

deb http://deb.debian.org/debian/ bullseye main contrib non-free
deb-src http://deb.debian.org/debian/ bullseye main contrib non-free

deb http://deb.debian.org/debian/ bullseye-updates main contrib non-free
deb-src http://deb.debian.org/debian/ bullseye-updates main contrib non-free


Quote

cat /etc/debian_version
11.4



Edited 1 time(s). Last edit at 08/21/2022 11:59AM by jst818.
Author:

Your Email:


Subject:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.
Message: