GoFlex Net from Plugbox Linux to Jeff's method
September 22, 2011 02:23AM
the following problem: I've modified my GoFlex Net with Plugbox Linux and the UBIT-Bootloader. I like to revert it back to Jeff's bootloader and I like to install the rescue-system on the nand.

So I installed Jeff's bootloader from Plugbox-Linux, follow this instructions:

cd /tmp
wget http://jeff.doozan.com/debian/uboot/install_uboot_mtd0.sh
chmod +x install_uboot_mtd0.sh 

That worked fine so far.

Then I tried to install the rescue-system on the NAND follow the instructions of the rescue System. I got a message, that U-Boot is an old version. So I thought the I had to reboot the device. I did that with a working USB-Stick. That did not boot and I mentioned that the U-Boot environment settings seems to be the old ones from Plugbox-Linux.

So is it right, that the U-Boot settings are not changed by installing Jeff's bootloader? If yes, how can I get the right U-Boot settings. Do I have to do this from terminal session with a USB-Serial cable, or is there an other, easier way to do ?

Thanks a lot,

Your Email:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.