Welcome! Log In Create A New Profile


Cant find PogoPlug pro on network. Cant ping or ssh to it.

Posted by ExtremelyCassidy 
Cant find PogoPlug pro on network. Cant ping or ssh to it.
July 23, 2018 04:28PM

I recently decided to give my popoplug pro another try after abandoning the project two years ago.

I want to set it up as an owncloud server.

I need help to SSH back into it.

I can't find the plug on my network, as I think it has a static IP from a previous LAN configuration.
I have tried a direct LAN connection to my PC and adjusting the PC LAN settings to the same address as I remember the IP must have been 10.0.0.xx

I very vaguely remember getting Debian on it and trying to install a LAMP server for owncloud and trying to get a desktop GUI.
I did not have too much success back then. I am also unsure now what tutorials I followed, but it was a struggle to find the required files.

The flash drive I used for it I left untouched, though I encounter errors when looking at the flash drive with another linux system.

I can try to find a serial adapter, but it worked on SSH before.

What should I try?

What steps/tutorials should I follow to finally get owncloud working?

I'm no linux or hacking expert, and I'm having a hard time getting back up to speed with everything I did two years ago. Any help would be appreciated.
Re: Cant find PogoPlug pro on network. Cant ping or ssh to it.
July 24, 2018 04:47PM

There is not enough information to tell what went on in this rootfs!

So the first thing you should do is getting info about your Debian installation on this this drive.

- Plug in the USB rootfs to another Linux box.

- If it is automounted then umount it and run check disk to fix errors (if the drive as assigned sdb1):

e2fsck /dev/sdb1

- Mount it again and (assuming it is mounted at /media/sdb1) run these commands and then post the output here:

ls -l /media/sdb1
ls -lart /media/sdb1/boot
cat /media/sdb1/etc/network/interfaces

Forum Wiki
bodhi's corner (buy bodhi a beer)
Re: Cant find PogoPlug pro on network. Cant ping or ssh to it.
July 26, 2018 10:14AM
Hi Bodhi,

Thanks for the response.

The rootfs went corrupt somehow so I just rebuilt the flashdrive on another linux box. It booted up correctly now.

I diagnosed it by plugging in a serial reader. I could see there that booting linux failed.
I saw that I tried to ssh into uboot. No wonder it did not work.

Works now! Would have been a gamble to just remake rootfs.


Your Email:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.