Welcome! Log In Create A New Profile

Advanced

uBoot

Bootloader tips and tricks 
Subject Posts Last Post
Sticky

2015.10 U-Boot for Pogoplug V3 (OXNAS OX820)   (Pages: 1 ... 10 11 12)

by bodhi
358 01/15/2018 03:14PM
Last Post by bodhi
Sticky

2017.07 U-Boot Kirkwood - GoFlexNet, GoFlexHome, PogoE02, Dockstar, iConnect, NetgearStora, PogoV4/Mobile, Sheevaplug, NSA325, NSA320, NSA310S, NSA320S, NSA310, HP T5325, Dreamplug   (Pages: 1 ... 32 33 34)

by bodhi
1,000 01/08/2018 05:28AM
Last Post by bodhi
Sticky

Use netconsole to troubleshoot uBoot without a serial cable   (Pages: 1 ... 5 6 7)

by Jeff
190 11/03/2017 04:07PM
Last Post by bodhi
Sticky

Wiki

by bodhi
1 11/05/2016 05:13PM
Last Post by bodhi
Sticky

10/23 - New uBoot - GoFlex Net support + new 'arcNumber' variable   (Pages: 1 2)

by Jeff
33 05/12/2012 09:34PM
Last Post by audiocrush

Akitio Mycloud Duo with 2015.10 U-Boot for Pogoplug V3 (OXNAS OX820)

by z0rg
8 01/16/2018 03:25AM
Last Post by z0rg

help install u-boot on lenovo ix2-ng

by ruspray
17 01/12/2018 02:58PM
Last Post by sarcastic.mannequin

No serial output from kernel on Iomega ix2-dl(ng) Attachments   (Pages: 1 2)

by megov
50 01/12/2018 02:49PM
Last Post by sarcastic.mannequin

Need help with a brand new Pogoplug Mobile

by LWL
4 01/11/2018 10:52PM
Last Post by bodhi

Problem booting with 2017.07 U-Boot Kirkwood NSA325

by lille
4 01/08/2018 11:06AM
Last Post by bodhi

Wrong U-boot Envs on Pogo Pro ?

by herb7852
4 01/04/2018 03:39AM
Last Post by bodhi

HP T5325 Thin Client U-Boot-2017.07-tld-1   (Pages: 1 2 3 4)

by bodhi
114 12/31/2017 11:19AM
Last Post by kalehrl

Not the correct encoding?

by rkrug
2 12/30/2017 10:15AM
Last Post by rkrug

Pogoplug V4 Troubleshooting Help Attachments

by Rhodess
2 12/29/2017 10:33PM
Last Post by bodhi

Question about 2017.07 U-Boot Kirkwood for Dockstar

by edinger
26 12/26/2017 06:25AM
Last Post by edinger
This topic has been moved.

Pogo E02 u-boot envs for LEDE

by joerg_999
  This topic has been moved.

Pogoplug V4 not booting Attachments

by alphaprime
11 12/19/2017 08:08AM
Last Post by bodhi

Unbrick a Pogoplug Pro (v3/OXNAS?)   (Pages: 1 2 3)

by maldridge
64 12/19/2017 05:00AM
Last Post by bodhi

Zyxel NSA320 u-boot-2014.07-tld-4 for testing

by bodhi
6 12/18/2017 06:38PM
Last Post by kakakaoo

Debian uImage

by habibie
13 12/18/2017 06:38PM
Last Post by kakakaoo

Problem installing U-Boot and kernel for Pogoplug V3 (OXNAS OX820)   (Pages: 1 2)

by Ancient Abysswalker
48 12/18/2017 06:37PM
Last Post by kakakaoo

How to reflash u-boot to a bricked IOmega IConnect?

by MrUmunhum
7 12/18/2017 06:37PM
Last Post by kakakaoo

NSA 325 Bricked

by dirixmjm
7 12/18/2017 06:36PM
Last Post by kakakaoo

Booting to stock Zyxel NSA3xx with 2015.10-tld1 U-Boot Kirkwood

by sebr
6 12/18/2017 06:36PM
Last Post by kakakaoo

what is 'boota' in uboot env?

by kwagjj
4 12/18/2017 06:36PM
Last Post by kakakaoo

OpenWrt u-boot with Read-Only mtd0?

by rayknight
8 12/18/2017 06:36PM
Last Post by kakakaoo

Pogoplug E02 completely dead - no ssh, www and serial

by chiefdome
4 12/18/2017 06:35PM
Last Post by kakakaoo

Pogoplug Mobile - enable SD card booting from Linux?

by razorboy
6 12/18/2017 06:35PM
Last Post by kakakaoo

[Dockstar] dual boot openwrt from nand & gentoo from hard disk

by skakz
2 12/18/2017 06:32PM
Last Post by kakakaoo

[Solved] EHCI timed out on TD - token=XXXX

by rayvt
14 12/18/2017 06:32PM
Last Post by kakakaoo

Problems with Understanding Drive Order

by nat
8 12/18/2017 06:25PM
Last Post by kakakaoo

u-boot via uart on mvebu

by hmartin
9 12/18/2017 06:24PM
Last Post by kakakaoo

Newer uBoot as workaround to 3.2 kernel problem?   (Pages: 1 ... 7 8 9)

by davygravy
263 12/18/2017 06:24PM
Last Post by kakakaoo

Do I have bad flash on my GoFlex Net?

by bluemeanie
5 12/18/2017 06:24PM
Last Post by kakakaoo

How to restore uboot and rootfs of a partially bricked Segate Goflex Net

by shv
20 12/18/2017 06:24PM
Last Post by kakakaoo