Welcome! Log In Create A New Profile

Advanced

uBoot

Bootloader tips and tricks 
Subject Posts Last Post

UART Boot DNS-320 B1 with broken NAND Attachments   (Pages: 1 ... 4 5 6)

by Ironaxe
168 04/03/2019 01:15AM
Last Post by reostatic

FreeBSD adventure continues

by balanga
12 04/01/2019 05:01PM
Last Post by bodhi

Understanding my environment

by balanga
11 03/25/2019 04:18PM
Last Post by bodhi

tftpboot & loadderdev

by balanga
5 03/20/2019 01:01AM
Last Post by jdwl101

NSA-310 How to

by Michal
10 03/19/2019 05:48PM
Last Post by bodhi

GoFlexHome RIP

by balanga
26 03/18/2019 11:19PM
Last Post by jdwl101

NSA325 not booting after uBoot installation from stock rom

by FiLoU
8 03/16/2019 03:40PM
Last Post by bodhi

[SOLVED]NSA325 v2: stuck on Bad Magic Number

by davdav
19 03/13/2019 05:47PM
Last Post by FiLoU

Booting with kwboot

by balanga
27 03/11/2019 09:32PM
Last Post by bodhi

Multi purpose uBoot

by balanga
10 03/11/2019 07:10PM
Last Post by bodhi

Booting ArchLinuxARM on a Seagate GoFLEX Home

by habibie
27 03/11/2019 06:21PM
Last Post by balanga

Backup and Restore NAND mtds - Pogoplug V4 original MTD partitions   (Pages: 1 2)

by bodhi
47 03/07/2019 07:51AM
Last Post by balanga

NETGEAR STORA - Bad Magic Number   (Pages: 1 2)

by dirkpitt74
37 03/02/2019 09:44PM
Last Post by bodhi

No autoboot display

by balanga
4 03/01/2019 03:40PM
Last Post by bodhi

saveenv

by balanga
6 02/25/2019 12:04AM
Last Post by bodhi
This topic has been moved.

OpenWrt installation failure

by balanga
  This topic has been moved.

GoFlex Home gone AWOL

by balanga
14 02/17/2019 05:15PM
Last Post by bodhi

Flash NAND with bad blocks

by kent_c
8 02/12/2019 03:13PM
Last Post by kent_c

Pogoplug Wont Accept Commands after interrupt

by erWill2
5 01/26/2019 06:03PM
Last Post by erWill2

Stubborn Stora Attachments

by Avispao
4 01/17/2019 03:46AM
Last Post by bodhi

Pointers for porting U-Boot 1.1.4 source to more current U-Boot

by rayknight
4 01/04/2019 02:04AM
Last Post by bodhi

(solved) NSA325 - kernel panic, Cannot open root device "(null)" (powerloss while initial install)

by elisdg
6 01/01/2019 10:44PM
Last Post by bodhi

NSA310 broken after 2017.07 U-Boot Kirkwood

by jevgienij
5 12/28/2018 06:51PM
Last Post by bodhi

Pogoplug v4 not booting - Serial output

by brickman7713@gmail.com
23 12/28/2018 09:13AM
Last Post by brickman7713@gmail.com

NAND errors - BAD eraseblocks - how to fix it? NSA310, Archlinux 4.4.97-1-ARCH, no chance for a new uBoot?   (Pages: 1 2 3)

by arti74
73 12/07/2018 06:20PM
Last Post by bodhi

Bricked or not, that is the question :/

by alonetrio
23 11/24/2018 04:09AM
Last Post by alonetrio

NSA-320 kwboot doesn't work; hangs after fully sending image

by DiscJax420
7 11/23/2018 09:25PM
Last Post by bodhi

dockstar uboot upgrade: mtd0: Read-only file system after nanddump

by asterix
9 11/20/2018 10:53PM
Last Post by bodhi

Need original u-boot for GoFlexNet

by atglabs
4 11/19/2018 02:31AM
Last Post by bodhi

uBoot for Ix2-200

by Buttzy10169
26 11/17/2018 04:46PM
Last Post by bodhi