Welcome! Log In Create A New Profile

Advanced

uBoot

Bootloader tips and tricks 
Subject Posts Last Post

Akitio Mycloud Duo with 2015.10 U-Boot for Pogoplug V3 (OXNAS OX820)

by z0rg
15 01/26/2018 07:37AM
Last Post by bodhi

U-Boot for PogoPlug E01

by rayknight
1 01/23/2018 11:54PM
Last Post by rayknight

Update uboot from 2016.05

by SiliCAT
5 01/22/2018 06:19PM
Last Post by bodhi

Need help with a brand new Pogoplug Mobile

by LWL
5 01/19/2018 11:04PM
Last Post by LWL

help install u-boot on lenovo ix2-ng

by ruspray
17 01/12/2018 02:58PM
Last Post by sarcastic.mannequin

Problem booting with 2017.07 U-Boot Kirkwood NSA325

by lille
4 01/08/2018 11:06AM
Last Post by bodhi

Wrong U-boot Envs on Pogo Pro ?

by herb7852
4 01/04/2018 03:39AM
Last Post by bodhi

HP T5325 Thin Client U-Boot-2017.07-tld-1   (Pages: 1 2 3 4)

by bodhi
114 12/31/2017 11:19AM
Last Post by kalehrl

Not the correct encoding?

by rkrug
2 12/30/2017 10:15AM
Last Post by rkrug

Pogoplug V4 Troubleshooting Help Attachments

by Rhodess
2 12/29/2017 10:33PM
Last Post by bodhi

Question about 2017.07 U-Boot Kirkwood for Dockstar

by edinger
26 12/26/2017 06:25AM
Last Post by edinger
This topic has been moved.

Pogo E02 u-boot envs for LEDE

by joerg_999
  This topic has been moved.

Pogoplug V4 not booting Attachments

by alphaprime
11 12/19/2017 08:08AM
Last Post by bodhi

Debian uImage

by habibie
13 12/18/2017 06:38PM
Last Post by kakakaoo

Problem installing U-Boot and kernel for Pogoplug V3 (OXNAS OX820)   (Pages: 1 2)

by Ancient Abysswalker
48 12/18/2017 06:37PM
Last Post by kakakaoo

Pogoplug Mobile - enable SD card booting from Linux?

by razorboy
6 12/18/2017 06:35PM
Last Post by kakakaoo

Do I have bad flash on my GoFlex Net?

by bluemeanie
5 12/18/2017 06:24PM
Last Post by kakakaoo

errors on new uBoot "Card did not respond to voltage select", "Bad device usb 0"

by huge
17 12/18/2017 06:03PM
Last Post by kakakaoo

From 88F6281 to 88F6702

by Just1
3 12/18/2017 06:03PM
Last Post by kakakaoo

goflex randomly stops showing files

by toddcscar
3 12/17/2017 05:02AM
Last Post by bodhi

Bricked goflex home --> Problem with JTAG

by tobi1337
9 12/14/2017 03:59AM
Last Post by balanga

Pogoplug eo2 not showing in router

by ljm90
11 12/12/2017 07:36PM
Last Post by ljm90

NSA325v2 u-boot installation problem

by krono
15 12/12/2017 02:04AM
Last Post by krono

Seagate Personal Cloud

by balanga
3 12/11/2017 12:34AM
Last Post by bodhi

Problem with 2017.07 U-Boot for SheevaPlug

by rayknight
17 12/10/2017 04:23AM
Last Post by balanga

GoFlexHome RIP

by balanga
18 12/07/2017 05:03AM
Last Post by bodhi

Pogoplug Pro OXNAS with entirely corrupt NAND

by zhudock
6 12/05/2017 10:06PM
Last Post by bodhi

FreeBSD on GoFlexHome

by balanga
9 12/04/2017 02:29PM
Last Post by balanga

** File not found /boot/uImage **

by renojim
3 12/04/2017 01:31AM
Last Post by renojim

Beaglebone support

by balanga
2 12/01/2017 09:22PM
Last Post by rayknight