Welcome! Log In Create A New Profile



Bootloader tips and tricks 
Subject Posts Last Post

RN2120v2 bricked

by alxvt
22 01/24/2021 11:26PM
Last Post by shtirlicz

Uboot install on PogoplugPro V3 question

by rsantag
3 01/20/2021 01:23PM
Last Post by rsantag

Pogoplug E04 not booting from SD Card or USB   (Pages: 1 2)

by Rhodess
35 01/17/2021 04:28PM
Last Post by bodhi

life-extension for Actiontec MI424RW Rev I router

by datitzer
7 01/10/2021 07:09PM
Last Post by bodhi

Trying to revive a Netgear Stora MS2000

by linkus
8 12/26/2020 06:16PM
Last Post by linkus

NSA320 revert to Stock software (U-Boot and OS)

by psychokiller
2 12/13/2020 02:09AM
Last Post by bodhi

[SOLVED] No Netconsole on NSA325v2

by SanderV
6 12/04/2020 08:36AM
Last Post by SanderV

POGO Plug v2 (E02)

by mrmazak
26 11/26/2020 05:09PM
Last Post by bodhi

UBoot and Changing The Default OS

by Independent_Finding
1 11/23/2020 08:57AM
Last Post by Independent_Finding

environment issues pogoplug pro v3

by echowarrior108
5 11/22/2020 03:31PM
Last Post by echowarrior108

Oxnas U-Boot default environment image

by bodhi
4 11/21/2020 08:32PM
Last Post by echowarrior108

Pogoplug V4 - uBoot with Debian   (Pages: 1 2)

by Nirmal_Kumar
45 11/14/2020 04:56PM
Last Post by bodhi

Pogo E02 - Wont boot to USB or Pogo OS

by BobM
8 11/06/2020 05:08PM
Last Post by BobM

NSA 320 - is it bricked?

by rookpl
8 10/09/2020 02:33AM
Last Post by bodhi

PogoHole project - stuck on oxnas boot only - help

by myhobby
7 09/28/2020 01:12PM
Last Post by myhobby

Trying to recover Pogoplug E02 from serial Attachments

by alexio
13 09/24/2020 08:45PM
Last Post by alexio

2015.10 U-Boot for MEDION LIFE P89626

by geos_one
2 09/08/2020 05:37AM
Last Post by bodhi

Zyxel NSA325v2 - uBoot flashed but Debian not booting

by barkingbarky
9 08/15/2020 04:22PM
Last Post by bodhi

U-Boot for Zyxel NSA-325v2 kwboot didn't help

by kofec
30 07/24/2020 04:26PM
Last Post by bodhi

Can't boot without netconsole listener

by renojim
5 07/13/2020 05:32PM
Last Post by bodhi

help install u-boot on lenovo ix2-ng

by ruspray
19 07/13/2020 03:46PM
Last Post by bodhi

Restore and run from NAND stock

by Adamyno
3 06/22/2020 04:09AM
Last Post by Adamyno

Problem installing Netgear Stora Attachments   (Pages: 1 2)

by Erik
34 06/20/2020 04:20PM
Last Post by bodhi

Goflex Home doesn't boot from sata

by handy1
4 06/08/2020 11:29PM
Last Post by bodhi

(Solved) GoFlex home stalling for 30 mins when there is no nc endpoint

by tbp
9 06/02/2020 01:40PM
Last Post by tbp

Does any version of uboot support EFI and GPT?

by handy1
22 05/31/2020 03:40AM
Last Post by bodhi

NSA325v2 How to write U-Boot by JTAG to NAND

by mantico
15 05/30/2020 05:16PM
Last Post by enki

NSA-325 Bricked ? HDD2 LED constantly active   (Pages: 1 2)

by Flecks
43 05/18/2020 05:15PM
Last Post by bodhi

NSA325 - help switching from OpenWrt to Debian

by Tyrannus
12 05/13/2020 04:57PM
Last Post by bodhi

(Solved) GoFlex Home - IDE Reset powers off device

by tbp
10 05/13/2020 04:54PM
Last Post by bodhi