Welcome! Log In Create A New Profile

Advanced

uBoot

Bootloader tips and tricks 
Subject Posts Last Post
Sticky

(OLD uBoot) - GoFlex Net support + new 'arcNumber' variable   (Pages: 1 2)

by Jeff
35 12/05/2018 06:08AM
Last Post by Martin from Dortmund
Sticky

Use netconsole to troubleshoot uBoot without a serial cable   (Pages: 1 ... 5 6 7)

by Jeff
199 08/31/2018 05:23AM
Last Post by cai123
Sticky

2017.07 U-Boot Kirkwood - GoFlexNet, GoFlexHome, PogoE02, Dockstar, iConnect, NetgearStora, PogoV4/Mobile, Sheevaplug, NSA325, NSA320, NSA310S, NSA320S, NSA310, HP T5325, Dreamplug   (Pages: 1 ... 32 33 34)

by bodhi
1,010 08/12/2018 06:53AM
Last Post by bodhi
Sticky

2015.10 U-Boot for Pogoplug V3 (OXNAS OX820)   (Pages: 1 ... 11 12 13)

by bodhi
374 08/09/2018 07:26AM
Last Post by bodhi
Sticky

Wiki

by bodhi
1 11/05/2016 05:13PM
Last Post by bodhi

tftpboot & loadderdev

by balanga
5 03/20/2019 12:01AM
Last Post by jdwl101

NSA-310 How to

by Michal
10 03/19/2019 04:48PM
Last Post by bodhi

armada 370 (88f6710) mainline uboot support   (Pages: 1 2 3 4 5)

by wacke
137 03/18/2019 10:45PM
Last Post by bodhi

GoFlexHome RIP

by balanga
26 03/18/2019 10:19PM
Last Post by jdwl101

Understanding my environment

by balanga
9 03/16/2019 02:46PM
Last Post by bodhi

NSA325 not booting after uBoot installation from stock rom

by FiLoU
8 03/16/2019 02:40PM
Last Post by bodhi

/boot/uEnv.txt ignored

by balanga
14 03/14/2019 04:11AM
Last Post by bodhi

[SOLVED]NSA325 v2: stuck on Bad Magic Number

by davdav
19 03/13/2019 04:47PM
Last Post by FiLoU

Booting with kwboot

by balanga
27 03/11/2019 08:32PM
Last Post by bodhi

Multi purpose uBoot

by balanga
10 03/11/2019 06:10PM
Last Post by bodhi

Booting ArchLinuxARM on a Seagate GoFLEX Home

by habibie
27 03/11/2019 05:21PM
Last Post by balanga

NSA310 not booting after flashing 2017.07 U-Boot Kirkwood

by anders
10 03/11/2019 04:04PM
Last Post by bodhi

UART Boot DNS-320 B1 with broken NAND Attachments   (Pages: 1 ... 4 5 6)

by Ironaxe
167 03/11/2019 04:00PM
Last Post by bodhi

Backup and Restore NAND mtds - Pogoplug V4 original MTD partitions   (Pages: 1 2)

by bodhi
47 03/07/2019 06:51AM
Last Post by balanga

NSA-325 Bricked ? HDD2 LED constantly active   (Pages: 1 2)

by Flecks
41 03/04/2019 02:56PM
Last Post by bodhi

NSA310 original u-boot request

by enkel
6 03/04/2019 02:48PM
Last Post by anders

NETGEAR STORA - Bad Magic Number   (Pages: 1 2)

by dirkpitt74
37 03/02/2019 08:44PM
Last Post by bodhi

No autoboot display

by balanga
4 03/01/2019 02:40PM
Last Post by bodhi

saveenv

by balanga
6 02/24/2019 11:04PM
Last Post by bodhi
This topic has been moved.

OpenWrt installation failure

by balanga
  This topic has been moved.

GoFlex Home gone AWOL

by balanga
14 02/17/2019 04:15PM
Last Post by bodhi

How to unbrick the Netgear Ready NAS Duo v2   (Pages: 1 2)

by yury_minsk
46 02/17/2019 02:12PM
Last Post by bodhi

Flash NAND with bad blocks

by kent_c
8 02/12/2019 02:13PM
Last Post by kent_c

NSA325v2 bad block, can I flash it?

by Dyce
14 02/11/2019 03:10PM
Last Post by bodhi

Pogoplug Wont Accept Commands after interrupt

by erWill2
5 01/26/2019 05:03PM
Last Post by erWill2

Trouble booting new drive

by Only1KW
6 01/17/2019 10:03PM
Last Post by bodhi

Stubborn Stora Attachments

by Avispao
4 01/17/2019 02:46AM
Last Post by bodhi

Pointers for porting U-Boot 1.1.4 source to more current U-Boot

by rayknight
4 01/04/2019 01:04AM
Last Post by bodhi

(solved) NSA325 - kernel panic, Cannot open root device "(null)" (powerloss while initial install)

by elisdg
6 01/01/2019 09:44PM
Last Post by bodhi

NSA310 broken after 2017.07 U-Boot Kirkwood

by jevgienij
5 12/28/2018 05:51PM
Last Post by bodhi