Welcome! Log In Create A New Profile

Advanced

uBoot

Bootloader tips and tricks 
Subject Posts Last Post

U-Boot for Zyxel NSA-325v2

by 4920441
2 11/24/2019 04:48PM
Last Post by bodhi

Booting Debian Kirkwood rootfs from latest Arch U-Boot Attachments   (Pages: 1 2)

by bodhi
56 11/24/2019 04:45PM
Last Post by bodhi

trying to upgrade PogoPlug E02

by wooglez
5 11/18/2019 10:51PM
Last Post by bodhi

Zyxel NSA 325 / Restore stock firmware

by safarik
4 11/15/2019 02:40PM
Last Post by safarik

Pogoplug E02 no Ethernet after uboot update

by dougdeep
6 11/06/2019 03:46AM
Last Post by bodhi

RN204 U-Boot boot issue

by 1oldmike
9 11/03/2019 04:43PM
Last Post by bodhi

zyxel310 + uBoot no USB

by Lobo
21 10/22/2019 05:34AM
Last Post by bodhi

Help on getting u-boot replacement on stock Buffalo LS-WVL Attachments

by protocold
14 10/15/2019 03:41PM
Last Post by 1000001101000

Help with Lenovo NAS Iomega IX4-300d and PX4-400d

by chiquito3
2 10/14/2019 09:49PM
Last Post by rayknight

PogoPlug v4 Soft Brick Recovery / Restoring MTDs

by the_wondersmith
4 10/12/2019 05:58PM
Last Post by bodhi

Restore to mtd partitions

by abp
11 09/29/2019 01:47PM
Last Post by bodhi

No serial output from kernel on Iomega ix2-dl(ng) Attachments   (Pages: 1 2 3)

by megov
62 09/24/2019 02:22PM
Last Post by aosog

Pogoplug v4 doesn't connect to network

by cwdlylion
13 09/15/2019 04:53PM
Last Post by bodhi

Pogoplug E02 couldn't get the rootfs and showed "Gave up waiting for root device"

by Ben
11 09/13/2019 07:27PM
Last Post by bodhi

Overclock NSA325v2 with uBoot???

by jama
6 09/01/2019 03:50PM
Last Post by bodhi

Pogoplug E02, default SSH PWD unknown

by Wireless_fae
14 09/01/2019 03:44PM
Last Post by bodhi

Pogoplug Mobile with ArchLinux, MMC uBoot, and Rescue

by cdluck
22 08/27/2019 05:55PM
Last Post by bodhi

NSA320 Broken uboot

by Sudakan
16 08/24/2019 05:52PM
Last Post by Sudakan

POGO-V4-A3-01 + 2017.07 U-Boot Kirkwood + Debian 4.12.1 rootfs + Kernel 5.2.9

by chaos
9 08/24/2019 02:20PM
Last Post by bodhi

Clone u-boot and environment settings

by woody
17 08/22/2019 04:10PM
Last Post by woody

Pogo V4 Flashed with wrong uboot

by fluxor
4 08/21/2019 02:49AM
Last Post by fluxor

Pogoplug v4 not starting

by vaidyasr
17 08/18/2019 08:55PM
Last Post by vaidyasr

fw_setenv not storing parameters

by cholat
5 08/16/2019 02:31PM
Last Post by bodhi

Configure uboot to leave serial console ttyS0 to Linux

by serialDeBricker
6 08/13/2019 05:17PM
Last Post by bodhi

SOLVED: Can't write uboot env after upgrade to Debian Buster

by tsunulukai
21 08/12/2019 01:51PM
Last Post by rhemberger

installing debian on iomega iconnect   (Pages: 1 2)

by hyena
32 08/11/2019 02:16AM
Last Post by bodhi

Bad eraseblock - Save to flash U-Boot

by RuScholz
2 07/28/2019 09:18AM
Last Post by bodhi

U-Boot 2015.10 for Iomega HMNHDCE   (Pages: 1 2)

by mari8b
39 07/26/2019 11:50AM
Last Post by bodhi

How to unbrick the Netgear Ready NAS Duo v2   (Pages: 1 2)

by yury_minsk
50 07/25/2019 03:29AM
Last Post by bodhi

Problems with Stora MS2000/MS2110 NAND replacement Attachments

by Gitsov
22 07/22/2019 03:26PM
Last Post by Krzysiek