Welcome! Log In Create A New Profile

Advanced

uBoot

Bootloader tips and tricks 
Subject Posts Last Post

Overclock NSA325v2 with uBoot???

by jama
6 09/01/2019 03:50PM
Last Post by bodhi

Pogoplug E02, default SSH PWD unknown

by Wireless_fae
14 09/01/2019 03:44PM
Last Post by bodhi

Pogoplug Mobile with ArchLinux, MMC uBoot, and Rescue

by cdluck
22 08/27/2019 05:55PM
Last Post by bodhi

UART Booting HowTo for Selected Kirkwood Devices Attachments   (Pages: 1 2 3)

by davygravy
74 08/27/2019 11:54AM
Last Post by sodd

NSA320 Broken uboot

by Sudakan
16 08/24/2019 05:52PM
Last Post by Sudakan

POGO-V4-A3-01 + 2017.07 U-Boot Kirkwood + Debian 4.12.1 rootfs + Kernel 5.2.9

by chaos
9 08/24/2019 02:20PM
Last Post by bodhi

Clone u-boot and environment settings

by woody
17 08/22/2019 04:10PM
Last Post by woody

Pogo V4 Flashed with wrong uboot

by fluxor
4 08/21/2019 02:49AM
Last Post by fluxor

Pogoplug v4 not starting

by vaidyasr
17 08/18/2019 08:55PM
Last Post by vaidyasr

fw_setenv not storing parameters

by cholat
5 08/16/2019 02:31PM
Last Post by bodhi

Configure uboot to leave serial console ttyS0 to Linux

by serialDeBricker
6 08/13/2019 05:17PM
Last Post by bodhi

SOLVED: Can't write uboot env after upgrade to Debian Buster

by tsunulukai
21 08/12/2019 01:51PM
Last Post by rhemberger

installing debian on iomega iconnect   (Pages: 1 2)

by hyena
32 08/11/2019 02:16AM
Last Post by bodhi

Bad eraseblock - Save to flash U-Boot

by RuScholz
2 07/28/2019 09:18AM
Last Post by bodhi

U-Boot 2015.10 for Iomega HMNHDCE   (Pages: 1 2)

by mari8b
39 07/26/2019 11:50AM
Last Post by bodhi

Boot your Dockstar by TFTP/NFS   (Pages: 1 2)

by tsunulukai
42 07/25/2019 10:21AM
Last Post by tsunulukai

How to unbrick the Netgear Ready NAS Duo v2   (Pages: 1 2)

by yury_minsk
50 07/25/2019 03:29AM
Last Post by bodhi

Problems with Stora MS2000/MS2110 NAND replacement Attachments

by Gitsov
22 07/22/2019 03:26PM
Last Post by Krzysiek

New uBoot for PogoPlug V3 question

by schnee
5 07/18/2019 10:28PM
Last Post by schnee

[NSA325V2] Bad blocks on mtd0?

by Odradek
13 07/13/2019 08:57AM
Last Post by osa

NSA325 flashing questions

by odmink0
3 06/17/2019 12:09PM
Last Post by odmink0

NSA310 not booting after flashing 2017.07 U-Boot Kirkwood

by anders
14 06/15/2019 11:02PM
Last Post by bodhi

U-Boot for Buffalo Linkstations

by Markus Fuger
21 06/04/2019 08:12PM
Last Post by bodhi

NAS326 how to boot with UART? Attachments

by gutek18
14 06/04/2019 12:14AM
Last Post by gutek18

openwrt using Bodhi's uboot

by metric
3 06/02/2019 05:07PM
Last Post by bodhi

NSA320 Bad eraseblock

by Pentim
12 05/29/2019 05:14AM
Last Post by bodhi

/boot/uEnv.txt ignored   (Pages: 1 2)

by balanga
38 05/23/2019 04:58AM
Last Post by bodhi

U-Boot for Pogoplug Pogo E01 (003-SP1001)

by celove2
17 05/22/2019 06:51AM
Last Post by celove2

HP T5325 Thin Client U-Boot-2017.07-tld-1   (Pages: 1 2 3 4 5)

by bodhi
143 05/17/2019 09:59PM
Last Post by bodhi

Howto reset envs to uboot.2016.05-tld-1.environment while in netconsole

by bodhi
4 05/09/2019 09:54PM
Last Post by ringprince