Welcome! Log In Create A New Profile


Ping OK - SSH Connection Refused -Rehash'd

Posted by maihoaomv 
Ping OK - SSH Connection Refused -Rehash'd
October 13, 2012 11:27AM
I've got the same problem on my GoFlex Home as techrat in his post "Ping OK - SSH Connection Refused - What Next???" at http://forum.doozan.com/read.php?2,6249,6252#msg-6252

I flub'd it when I tried to flash the rescue onto the NAND. Now it will boot to the USB, the led is green and steady, I can ping it either by IP or rescue.local. I can see "local" on my network but when I try to ssh in I get "ssh: connect to host rescue.local port 22: Connection refused". I tried several things suggested in the forum without sucess. I think I'm going to have to use the serial cable to fix it.

How do I re-flash it over the serial connection?

Re: Ping OK - SSH Connection Refused -Rehash'd
October 13, 2012 04:54PM
Once you have serial connection, it's simple, just rerun Jeff's installation script to install Debian.
Re: Ping OK - SSH Connection Refused -Rehash'd
November 20, 2012 07:45PM
Yes, that should work.

Re: Ping OK - SSH Connection Refused -Rehash'd
March 03, 2013 05:36PM
I had the same issue. Create the usb disk with fdisk and then copy the files with root access.

Your Email:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.