Update: Solution!!

The problem not related to Go flex net. It is a hidden
Power saving setting in Fritzbox - Network - LAN - .
When power saving switch offed then solved...

I have Bodhi 3.16.0-kirkwood-tld-2 and had old router.
Today I've got Gigabit ethernet router, but Goflex connect only 100 Mbit/s

Why not 1 Gbit/s speed of the ethernet? (while other device on the router other port shown as 1 Gbit/s.)

Should I set something in debian?

On my goflex dmesg:
root@pogo:~# dmesg | grep eth
[   13.017998] mv643xx_eth: MV-643xx 10/100/1000 ethernet driver version 1.4
[   14.096860] mv643xx_eth_port mv643xx_eth_port.0 eth0: port 0 with MAC address 00:10:75:26:6d:ec
[   39.060355] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[   40.698337] mv643xx_eth_port mv643xx_eth_port.0 eth0: link up, 100 Mb/s, full duplex, flow control disabled
[   40.708176] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready


Edited 2 time(s). Last edit at 11/04/2014 03:06PM by robert1968@gmail.com.
Re: 100 Mbit/s ethernet only - Goflex debian.
November 03, 2014 06:37AM
Hey I had a simlar problems with my Pogo E02:
Sometimes it worked with full 1Gbit and most of the time only with 100mbit. Plugout-In ethernetcable helped, for a bit of time.
But after upgrading to 3.17-fdt these probs are gone.
Re: 100 Mbit/s ethernet only - Goflex debian.
November 03, 2014 06:42AM
Thank you very much.

I tried 10 times to eth out and in but never went to 1GBit/s ...

I Will upgrade to 3.17-fdt today. :)

Thanky anyway :)

Your Email:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.