Re: Pogo E02 - Want help to update everything - uboot, Debian and linux kernel.
July 25, 2017 04:52PM

> I tried to follow your installation and I think th
> at I have bricked my Pogoplug E02 (pink) to the po
> int where all that happens when I power it up the
> yellw and green LEDs on the ethernet connector fla
> sh once then nothing,

It seems bricked. If your serial console was working before, and seeing this after you have flashed something to NAND, then the flash itself has error or wrong procedure was executed.

> I have tried Jtagging into i
> t but to no avail (the screen is black on both "sc
> reen" and "putty".

When you say JTAG, do you mean real JTAG or with serial console?

> I can seel lots of advice on how to reload Uboot b
> ut not how to get to the situation where I can loa
> d it to the pogoplug (I need step by step instruct
> ions) if anyone out there would have the patience
> to run me through how to get my Lubuntu machine to
> talk to my pogoplug and bribe it into booting up I
> would be very grateful.

The Pogo E02 does not have a way to boot with UART port (loading u-boot using serial console). When it is bricked, the only way to recover is using JTAG:,21789

Forum Wiki
bodhi's corner (buy bodhi a beer)

Your Email:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.