Welcome! Log In Create A New Profile

Advanced

uBoot

Bootloader tips and tricks 
Subject Posts Last Post

Ran Jeff's install on new Dockstar failed, Please help

by Phreon
3 01/06/2011 11:25PM
Last Post by Phreon

DockStar isn't booting anymore :(

by Marc_Richter
8 01/06/2011 02:14AM
Last Post by twinclouds

Dockstar does not boot when a wwan stick is plugged in to the "dock"usb port .. why?

by Evilandi666
3 01/03/2011 03:16PM
Last Post by Evilandi666

Default IP

by wcr3d
1 01/03/2011 09:22AM
Last Post by wcr3d

Recovery via Serial: Not working as I don't get an IP

by Hendrik
3 12/30/2010 04:20PM
Last Post by MadOCer

uBoot not booting my usb anymore

by mist
2 12/19/2010 01:01PM
Last Post by twinclouds

Need some help with uBoot on Grey Pogoplug, won't work don't want to brick!

by Derrick
3 12/13/2010 06:38PM
Last Post by restamp

Reflash GoFlexNet?

by RobB
3 12/10/2010 08:18PM
Last Post by RobB

leaving uboot alone, just installing new debian on new usb drive

by hyena
10 12/09/2010 04:59PM
Last Post by twinclouds

Orion EhcI Error After Uboot Update please help Attachments

by DJBONFIRE
1 12/09/2010 07:33AM
Last Post by DJBONFIRE

Need help to resurrect dockstar.

by guest01
1 12/08/2010 12:56AM
Last Post by guest01

dockstar support now in official u-boot tree

by ecc
4 12/01/2010 06:08PM
Last Post by Admiral Underpants

nanddump ECC errors

by jasonp
1 11/27/2010 09:27PM
Last Post by jasonp

No led, no boot = dead ?

by louis
2 11/26/2010 03:22PM
Last Post by restamp

Cant boot from Nand or USB Stick, please Help!!

by switchgott
6 11/19/2010 11:07AM
Last Post by PeteC

Kernel update issue 2.6.35.6

by franko_
1 11/18/2010 09:22AM
Last Post by franko_

Bad Data Crc

by Robert Schilling
3 11/17/2010 05:58PM
Last Post by Robert

Pink Pogoplug will not boot unless I listen with NC [SOLVED]

by Berklee
1 11/15/2010 05:07AM
Last Post by Berklee

Can someone do a new uboot build for dockstar ?

by anon
1 11/13/2010 04:02PM
Last Post by anon

brick my dockstar uboot?

by Felix
3 11/12/2010 04:16PM
Last Post by Felix

Install only Uboot and not Debian - howto?

by Evilandi666
3 11/10/2010 11:03AM
Last Post by Evilandi666

USB "device not ready" on cold boot

by lorenzo
8 11/09/2010 01:08AM
Last Post by arbie2

serial for pogo pink?

by sdmann
3 11/08/2010 06:06PM
Last Post by sdmann

How to determine version and upgrade?

by shirsch
5 11/08/2010 09:42AM
Last Post by rgtaa

alternate usb_root specification?

by sdmann
3 11/07/2010 08:45AM
Last Post by sdmann

-bash: fw_setenv: command not found

by funtoy1001
5 11/03/2010 10:59AM
Last Post by funtoy1001

deleted

by funtoy1001
1 11/02/2010 12:49AM
Last Post by funtoy1001

List of environment vars?

by shirsch
4 10/31/2010 01:45PM
Last Post by shirsch

errors in netconsole script...

by jedie
3 10/30/2010 12:12AM
Last Post by Johanes

changing u-boot env location in nand

by sdmann
2 10/29/2010 11:44PM
Last Post by Jeff