Welcome! Log In Create A New Profile

Advanced

2015.10 U-Boot for Pogoplug V3 (OXNAS OX820)

Posted by bodhi 
Re: 2015.10 U-Boot for Pogoplug V3 (OXNAS OX820)
December 19, 2016 02:11PM
pulledfromthewater,


> scanning bus 0 for devices... EHCI timed out on TD
> - token=0x80008c80
> unable to get device descriptor (error=-1)
> 1 USB Device(s) found
> scanning usb for storage devices... 0
> Storage Device(s) found

It's a common problem with USB drives. Especially if the drive is HDD. Try these (in this order)

- Increase usb_ready_retry=60
- Plug in the USB port next to the ethernet port.
- Reformat the drive (wipe out partition using fdisk).
- Use a different drive (preferably Sandisk brand for thumb drive).

-bodhi
===========================
Wiki
latest Kirkwood kernel builds and rootfs
latest u-boot-kirkwood builds
latest Oxnas kernel builds and rootfs
latest u-boot-oxnas builds
latest MVEBU Armada kernel builds and rootfs
U-Boot & Kernel Booting process
bodhi's u-boot GitHub
bodhi's corner
Re: 2015.10 U-Boot for Pogoplug V3 (OXNAS OX820)
March 03, 2017 10:50PM
what is the meanings of spl?in this version the u boot partition need 2M?does it use second boot technology?can I use nanddump to backup original uboot? thanks
Re: 2015.10 U-Boot for Pogoplug V3 (OXNAS OX820)
March 06, 2017 02:32PM
Author:

Your Email:


Subject:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.
Message: