Welcome! Log In Create A New Profile

Advanced

Debian

Discuss all things Debian on your device 
Subject Posts Last Post

Dockstar UID - same script on two Dockstars - different paths?

by Fritz
2 10/23/2010 09:06AM
Last Post by Fritz

New Dockstar: Orange/Amber light flickers, no sign of the device in the network

by Hannes
17 10/22/2010 09:24PM
Last Post by jwiz

Prevent Kernel Update when using apt-get upgrade?

by darkside40
9 10/22/2010 04:30PM
Last Post by Anima79

Debian install after OpenWRT install

by looloo
9 10/22/2010 08:28AM
Last Post by Eric

Error: can't resolve symbol 'posix_fadvise'

by Martin
1 10/22/2010 12:55AM
Last Post by Martin

few questions (uboot, nslu2,multiple disks)

by erez
1 10/20/2010 03:20AM
Last Post by erez

Connecting Dockstar to net for the first time

by yahoo345
8 10/18/2010 09:28AM
Last Post by idh2010

Double mounting of /

by ayrlander
1 10/18/2010 05:31AM
Last Post by ayrlander

Thanks!

by Redrum
2 10/18/2010 04:03AM
Last Post by jedie

Linux operations on Dockstar

by twinclouds
4 10/17/2010 05:07PM
Last Post by Brian Wood

Instalation errors flashing uBoot

by naugtur
6 10/16/2010 04:40PM
Last Post by naugtur

internal I2C

by appi
2 10/16/2010 07:10AM
Last Post by nevtag

GoFlex additional LEDs (capacity)

by SuperVirus
2 10/16/2010 07:06AM
Last Post by nevtag

dockstar CPU performance

by Nematocyst
1 10/15/2010 08:57PM
Last Post by Nematocyst

Openwrt to/and Debian

by tcjew
8 10/15/2010 01:12PM
Last Post by Jeff

Cannot copy/backup to other stick and boot

by PlugCluster
4 10/14/2010 01:04PM
Last Post by PlugCluster

Can't copy a 1 GB file to an USB HDD conneted at Segate Dockstar via Samba

by StefanV3
3 10/14/2010 08:05AM
Last Post by StefanV3

debian only boots after soft-reboot (from the pogoplug-OS)

by moddy
4 10/14/2010 06:29AM
Last Post by moddy

Got USB Display working last night. Attachments

by glalonde
6 10/13/2010 02:25PM
Last Post by glalonde

lcd4linux on dockstar Attachments

by RomanG
2 10/12/2010 09:40PM
Last Post by hoohoo

Run install script twice

by Elanthius
4 10/12/2010 06:13PM
Last Post by twinclouds

DisplayLink Monitor?

by PhantomsDad
26 10/12/2010 04:12AM
Last Post by xenos

Sound issues

by met
5 10/08/2010 08:24AM
Last Post by met

Seagate FreeAgent Go - hdd system instalation

by bedek
6 10/07/2010 10:59PM
Last Post by met

ready to use Image with Transmission 2.03 and Samba

by oxygen8
4 10/07/2010 05:14PM
Last Post by oxygen8

Debian doesn't boot from USB-drive

by darthcookie
1 10/07/2010 10:17AM
Last Post by darthcookie

Opening ports up on Dockstar

by ChrisC
2 10/07/2010 08:05AM
Last Post by _Oscar_

Strange "double boot" behavior

by hanker
1 10/06/2010 12:41PM
Last Post by hanker

HOW TO : use streaming mp3 and video

by oneil
2 10/06/2010 09:49AM
Last Post by Elfish

apt-get upgrade and some other apt options won't work

by Ultrazauberer
22 10/05/2010 03:30PM
Last Post by PlugCluster