Welcome! Log In Create A New Profile

Advanced

uBoot

Bootloader tips and tricks 
Subject Posts Last Post

uBoot with Pogoplug v2 Ping(Memory problem)

by markweng
23 04/02/2011 10:28AM
Last Post by battscrew

New to Dockstar - installing Linux

by exenew
3 03/28/2011 06:53PM
Last Post by lyzby

Buffalo Linkstation LS-CHLv2 u-boot modding, boot from USB stick?!

by shyd
1 03/22/2011 02:12PM
Last Post by shyd

1 USB-Stick for 2 Dockstars?

by LarsRosen
8 03/19/2011 01:17AM
Last Post by bodhi

goflex net blinking yellow :(

by Taras
3 03/17/2011 05:19PM
Last Post by peaslaker

Can't obtain an IP address

by eltommi
8 03/15/2011 04:08PM
Last Post by eltommi

more recent uboot with usb fixes ?

by devzero
2 03/13/2011 09:06PM
Last Post by dazealex

Cheaty SATA boot on GoFlex Net

by Julian Calaby
2 02/28/2011 01:22PM
Last Post by h3rd3r

On bootcmd and dockstar + openwrt

by supremedalek
1 02/25/2011 11:51AM
Last Post by supremedalek

HUSH parser for Sheeva plug

by Bruno
2 02/23/2011 10:52AM
Last Post by ecc

JTAG with broken serial Rx

by nielsek
3 02/21/2011 01:21PM
Last Post by John Doe

What is uboot looking for on debian squeeze USB disk?

by Eric House
6 02/16/2011 09:45PM
Last Post by E

kernel boot arguments

by egstern
4 02/09/2011 12:08PM
Last Post by ano

Installer could not detect the version of your current uBoot

by restamp
5 02/08/2011 07:38PM
Last Post by sambook

Scan all USB devices and boot from the first bootable drive.   (Pages: 1 2)

by Jeff
56 02/01/2011 11:38PM
Last Post by restamp

uBoot errors booting new Debian install Attachments

by egstern
4 01/23/2011 10:07PM
Last Post by restamp

uboot-original-mtd0.kwb missing - load from USB?

by naugtur
1 01/17/2011 02:28PM
Last Post by naugtur

Ran Jeff's install on new Dockstar failed, Please help

by Phreon
3 01/06/2011 10:25PM
Last Post by Phreon

DockStar isn't booting anymore :(

by Marc_Richter
8 01/06/2011 01:14AM
Last Post by twinclouds

Dockstar does not boot when a wwan stick is plugged in to the "dock"usb port .. why?

by Evilandi666
3 01/03/2011 02:16PM
Last Post by Evilandi666

Default IP

by wcr3d
1 01/03/2011 08:22AM
Last Post by wcr3d

Recovery via Serial: Not working as I don't get an IP

by Hendrik
3 12/30/2010 03:20PM
Last Post by MadOCer

uBoot not booting my usb anymore

by mist
2 12/19/2010 12:01PM
Last Post by twinclouds

Need some help with uBoot on Grey Pogoplug, won't work don't want to brick!

by Derrick
3 12/13/2010 05:38PM
Last Post by restamp

Reflash GoFlexNet?

by RobB
3 12/10/2010 07:18PM
Last Post by RobB

leaving uboot alone, just installing new debian on new usb drive

by hyena
10 12/09/2010 03:59PM
Last Post by twinclouds

Orion EhcI Error After Uboot Update please help Attachments

by DJBONFIRE
1 12/09/2010 06:33AM
Last Post by DJBONFIRE

Need help to resurrect dockstar.

by guest01
1 12/07/2010 11:56PM
Last Post by guest01

dockstar support now in official u-boot tree

by ecc
4 12/01/2010 05:08PM
Last Post by Admiral Underpants

nanddump ECC errors

by jasonp
1 11/27/2010 08:27PM
Last Post by jasonp