Welcome! Log In Create A New Profile

Advanced

uBoot

Bootloader tips and tricks 
Subject Posts Last Post

Assistance requested booting PogoOS

by Cisco
14 05/17/2017 07:28AM
Last Post by bodhi

Netgear Stora: EHCI timed out on TD when loading uInitrd

by tme
4 05/12/2017 03:35PM
Last Post by bodhi

Pogoplug Mobile no light/ssh/serial connection

by dayv2005
11 05/11/2017 02:10PM
Last Post by bodhi

U-Boot - Booting process in multiple drives configuration

by bodhi
19 05/11/2017 11:47AM
Last Post by bodhi
This topic has been moved.

Problem in flashing NSA325 u-boot

by gendouhydeist
  This topic has been moved.

Pogoplug v4 usb image   (Pages: 1 2)

by hbelcher
36 05/10/2017 06:44AM
Last Post by bodhi

Need old uboot for Pogo E02

by Dennis
2 05/10/2017 01:16AM
Last Post by bodhi

Command missing from 2016.05-tld-1 Uboot for SheevaPlug

by rayknight
18 05/06/2017 06:03AM
Last Post by bodhi

Dockstar - no network   (Pages: 1 2)

by fortis91
47 04/28/2017 07:48PM
Last Post by bodhi

Pogoplug V4 - uBoot with Debian

by Nirmal_Kumar
13 04/23/2017 05:18PM
Last Post by bodhi

UART Booting HowTo for Selected Kirkwood Devices Attachments   (Pages: 1 2 3)

by davygravy
69 04/19/2017 08:29AM
Last Post by youxiaojie

V4 uBoot flash - boot from Stock Pogo OS

by Biohead
3 04/17/2017 04:37PM
Last Post by Biohead

Pogo dead after uBoot update?   (Pages: 1 2)

by Jörg
32 04/17/2017 04:26PM
Last Post by bodhi

booting Pogo V4 with Openwrt on NAND

by protocold
11 04/15/2017 04:20PM
Last Post by bodhi

Pogo Oxnas V3 with 256MB RAM modding

by youxiaojie
19 04/15/2017 07:21AM
Last Post by habibie

HOW2: Repair Pogo E02 with Raspberry PI (1,2 or 3) JTAG and OpenOCD   (Pages: 1 2 3)

by joerg_999
80 04/13/2017 01:55AM
Last Post by joerg_999

Qizhitong m501 v2 uboot and env

by youxiaojie
5 04/13/2017 12:24AM
Last Post by bodhi

No serial output from kernel on Iomega ix2-dl(ng) Attachments   (Pages: 1 2)

by megov
32 04/09/2017 04:21PM
Last Post by bodhi

how to transport u boot to a new Kirkwood device

by youxiaojie
1 04/03/2017 11:28PM
Last Post by youxiaojie

how to switch netconsole back to serial?

by shivahoj
5 04/03/2017 06:46PM
Last Post by DonCharisma

NSA310 heat

by mpmc
1 04/03/2017 04:40PM
Last Post by mpmc

Problem installing Netgear Stora Attachments

by Erik
29 04/02/2017 07:10PM
Last Post by bodhi

Dockstar: bad block: it is save to flash uboot?

by lutz.willek
2 03/26/2017 11:01PM
Last Post by bodhi

Netgear Stora success   (Pages: 1 2)

by rayknight
43 03/18/2017 03:01PM
Last Post by bodhi

uboot env analysis uboot.2013.10-tld-5.ox820.environment

by youxiaojie
2 03/17/2017 11:57PM
Last Post by bodhi

Problem booting NSA325v2 on HDD

by saschadd
28 03/17/2017 07:45AM
Last Post by Avio

Pogoplug Series 4 green light keeps flashing Attachments

by jasper
3 03/16/2017 01:21AM
Last Post by jasper

Tutorial of native sata boot for pogoplug pro

by youxiaojie
7 03/13/2017 03:57PM
Last Post by shv

Pogoplug PRO Bootloader no start with flash disk

by Emil
19 03/13/2017 03:56PM
Last Post by shv

NSA310 Installation Problems

by chad
7 03/09/2017 08:24PM
Last Post by bodhi